Heute habe ich das Element an PARTSAN zur Reparatur geschickt.

 

Scheinbar kommen "hinten" keine Signale mehr raus, die Stellmotoren zucken nicht mal. Im 993-Forum wurde die Firma empfohlen, es wurde schon einigen 993-Fahrern geholfen.


Der Stecker von meiner Klimasteuerung ist schon kurz vor dem H-Kennzeichen und der Aufkleber vom Gerät hat sich dann noch im Fussraum gefunden. Mit ein wenig PRITT klebt der jetzt auch wieder da, wo er hingehört.
 

Der Ausbau wird unten im Video sehr gut erklärt und auch das Fetten des kleinen Lüfters. Genau so wie gezeigt, hat es auch funktioniert. 

( 29.07.2021) Das Klimabedienelement ist repariert und demnächst wieder in Mannheim. Hier eine interessante Aussage von Herrn Sattler. Wobei ich das Auto nie mit eingeschalteter Zündung lange stehen lasse. Schon gar nicht im "Rallye-Gang"....

"Ich habe festgestellt, dass der Temperaturfühler durchgebrannt war. Das passiert beim 993 der ersten Modellreihe genau dann, wenn der Rückwärtsgang bei eingeschalteter Zündung über einen längeren Zeitraum eingelegt war.

Hintergrund ist der, dass die Heizklappen geschlossen werden sollen, wenn man rückwärts in die eigene Abgasfahne hineinfährt. Dafür wurde das Temperatur-Testsignal verwendet, welches direkt auf den Temperaturfühler geht.

Überprüfen Sie vorsichtshalber, ob bei Ihrem 993 vielleicht das Rückfahrlicht ständig leuchtet. Kaputt gehen kann jetzt aber nichts mehr, denn diesen Fehler im Schaltungsdesign habe ich beseitigt."

Alles in allem, bisher eine angenehme Transaktion.